FBAds Export Failures
Incident Report for ActionIQ CXHub
Resolved
This incident has been resolved and Facebook Ad exports are now working as expected. Customers can rerun any jobs as needed through the ActionIQ platform.
Posted Sep 10, 2024 - 13:33 UTC
Investigating
Exports from ActionIQ to Facebook are currently seeing an increased failure rate, and most failures indicate an HTTP response code 500. ActionIQ Support and Engineering teams are actively investigating.
Posted Sep 09, 2024 - 13:23 UTC